diesteckdose
 

Zurück   diesteckdose > IT > Hardware
Benutzername
Kennwort
Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren Forum Home

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1  
Alt 06.11.2014, 14:34
Benutzerbild von -Claus-
-Claus- -Claus- ist offline
im Ruhestand
 
Registriert seit: 21.01.2010
Ort: Sachsen
Beiträge: 2.866
Speichercontroller

Hallo ihr Profis
Mein Rechner zeigt ein Treiberproblem bei AUVGDB3A IDE-Controller an.
Eine Problembehandlung (auch ber Internet) führt nicht zum Erfolg.

Hat jemand eine Idee zur Behebung?
Gruß
Claus
Angehängte Grafiken
 
Mit Zitat antworten
  #2  
Alt 10.11.2014, 15:53
Benutzerbild von The EYE
The EYE The EYE ist offline
Geerdeter
 
Registriert seit: 03.07.2008
Ort: Norderstedt
Beiträge: 453
Hast du schon folgendes versucht?
  1. Gerät im Gerätemanager deaktivieren
  2. Neustart
  3. Gerät im Gerätemanager deinstallieren
  4. Neustart
  5. Gerätetreiber neu installieren

Gruß Max
__________________
Unabhängig meines Beitrages sind alle relevanten Vorschriften immer zu beachten!
Mit Zitat antworten
  #3  
Alt 10.11.2014, 16:14
Benutzerbild von -Claus-
-Claus- -Claus- ist offline
im Ruhestand
 
Registriert seit: 21.01.2010
Ort: Sachsen
Beiträge: 2.866
Hallo EYE
Die Schritte 3-5 hab ich schon ausgeführt, ohne Erfolg.
Wenn Schritt 1 u. 2 notwendig sind, muss ich es nochmal probieren.
Gruß
Claus
Mit Zitat antworten
  #4  
Alt 10.11.2014, 16:31
Benutzerbild von -Claus-
-Claus- -Claus- ist offline
im Ruhestand
 
Registriert seit: 21.01.2010
Ort: Sachsen
Beiträge: 2.866
Hallo EYE
Ausser das sich der IDE-Controller nun mit AACTGE5 darstellt gibt es keinen Erfolg.
Gruß
Claus
Mit Zitat antworten
  #5  
Alt 15.11.2014, 11:03
DBY656 DBY656 ist offline
Geerdeter
 
Registriert seit: 28.09.2007
Beiträge: 473
Hallo Claus,
wie sieht es mit den Treibern vom Hersteller (Mainboard/Steckkarte) aus?
Es ist nichts ungewöhnliches das mal ein Chip von M$ falsch erkannt wird.

Da es sich um einen IDE-Controller handelt: Wie alt ist dieses Teil?

Gruß Markus
Mit Zitat antworten
  #6  
Alt 15.11.2014, 17:23
Benutzerbild von -Claus-
-Claus- -Claus- ist offline
im Ruhestand
 
Registriert seit: 21.01.2010
Ort: Sachsen
Beiträge: 2.866
Hallo DBY
3 Jahre alter Laptop von D*ll mit Core i7 und Win7
Unter Eigenschaften wird Code 39 angezeigt. Der Treiber wird offenbar nicht geladen und über Onlinesuche gibt es auch kein Ergebnis.

Der Treiber müsste aber irgendwo in Windows (auf Festplatte) sein, nur welches Verzeichnis?
Gruß
Claus
Mit Zitat antworten
  #7  
Alt 15.11.2014, 17:31
Benutzerbild von Schwachstromer
Schwachstromer Schwachstromer ist offline
Dauerbrenner
 
Registriert seit: 18.02.2013
Beiträge: 570
Hallo Claus,
In dem Falle würde ich direkt bei D*ll nach den Treibern suchen.
http://www.dell.com/support/home/de/...e&s=gen&~ck=mn
dort solltest du fündig werden.
LG
Schwachstromer
__________________
MfG
Schwachstromer

<blink>Ohne Strom geht nix</blink>
Mit Zitat antworten
  #8  
Alt 15.11.2014, 18:55
Benutzerbild von Oberwelle
Oberwelle Oberwelle ist offline
Nie Auslernender
 
Registriert seit: 04.04.2005
Beiträge: 8.693
Moin..

das mit der Service Tag Nummer von D€ll ist wirklich Klasse.
Durch die Eingabe der Service Nummer ( steht auf Rechner ) sind die eingebauten Komponenten identifiziert, und entsprechende Treiber werden zur Verfügung gestellt.

Habe ich auch schon dankend benutzt..


OW
__________________
.
Ich kann über die Richtigkeit / Vollständigkeit meiner Angaben keine Gewähr übernehmen. Immer alle Vorschriften beachten !
Mit Zitat antworten
  #9  
Alt 15.11.2014, 22:49
Benutzerbild von -Claus-
-Claus- -Claus- ist offline
im Ruhestand
 
Registriert seit: 21.01.2010
Ort: Sachsen
Beiträge: 2.866
Hallo Schwachstromer und Oberwelle

Danke für die Hinweise. (manchmal ist man Gedankenlos und sieht den Wald vor Bäumen nicht)
Der Link hat mir eine Reihe neuer Treiber beschert, aber löst leider das Problem nicht. Der Test wurde ohne Fehler bestanden.

Wenn ich richtig liege ist der Speichercontroller für Fetsplatte und Laufwerk zuständig.
Gibt es noch weitere Zuständigkeiten? Irgendwie muss das Problem doch zu greifen sein.

Gruß
Claus
Mit Zitat antworten
  #10  
Alt 16.11.2014, 12:15
DBY656 DBY656 ist offline
Geerdeter
 
Registriert seit: 28.09.2007
Beiträge: 473
Hallo Claus !

Werden alle vorhandenen Laufwerke erkannt?
Welches Laufwerk ist an welchem Controller angeschlossen?
Ist der Problem-meldende Controller für eine Verwendung vorgesehen, z.B. für eSata?

Da es sich um einen Laptop handelt und bei diesen bekannterweise oftmals Funktionen von den eingebauten Chips nur zum Teil verwendet werden, kann es auch an dessen Nichtverwendung liegen.
Es könnte, da es vor 3 Jahren bereits verschiedene Betriebsarten für diese Hardware gebeben hat, auch an einer Einstellung im BIOS des Rechners liegen.

Gruß Markus
Mit Zitat antworten
Antwort


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge anzufügen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 17:13 Uhr.


Powered by vBulletin Version 3.5.4 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.